Simmer's Garden
As a guest you may not be allowed in to certain areas of the forum; please sign up to be able to download from our forum.
Thank You,
SG Staff
Simmer's Garden

We've moved! Please register with us at the new Simmer's Garden.

We've moved! Please join us at the new Simmer's Garden! We've moved! Please join us at the new Simmer's Garden! We've moved! Please join us at the new Simmer's Garden!

Facebook
Latest topics
» Important Notice
Sat Jan 09, 2016 12:21 pm by CindaLove

» Birdgurl's Sims 2 Creations [Advent Calendar - Dec. 2015]
Thu Dec 31, 2015 11:50 pm by Birdgurl

» It's been a Looong time
Sat Dec 26, 2015 11:12 am by Lilly LeClaire

» Disney Crib Bedding Collection
Sat Dec 26, 2015 11:04 am by Lilly LeClaire

» MERRY CHRISTMAS
Fri Dec 25, 2015 9:54 am by Broomhilda

» December 2015 Creation of the Month
Sat Dec 12, 2015 3:09 pm by CindaLove

» Happy Holidays to all here at Simmer's Garden
Wed Dec 09, 2015 11:35 pm by Broomhilda

» Forumotion Banner Christmas Contest
Fri Dec 04, 2015 11:00 pm by Broomhilda

» Chatbox
Tue Dec 01, 2015 5:44 pm by CindaLove

Who is online?
In total there is 1 user online :: 0 Registered, 0 Hidden and 1 Guest

None

[ View the whole list ]


Most users ever online was 158 on Fri May 11, 2012 12:41 am

You are not connected. Please login or register

Simmer's Garden » The Sims 2 » The Sims 2 Topics & Tools » The Sims 2 Technical Help » [solved]Command for Sims Out of Whack!

[solved]Command for Sims Out of Whack!

Go down  Message [Page 1 of 1]

1 [solved]Command for Sims Out of Whack! on Wed Jun 06, 2012 2:30 am

BBdoll3

avatar
Admin
OMG! rulez I got a problem. My sim is gonna have a BBy, so rather than enlarge the home they were in, I chose to move them to a larger home. Well, I wanted to keep all furnishings, so I put everything except the Bed cuz the husband was still sleeping.

I woke him up and he took a bath. When I tried to put the bed in the wife's inventory, that's when things went whacky! unhappydance I could not select the Bed for some reason, so rather than deal with it, I chose to just move them out and leave the bed.

I bought a new house, and moved everything in, but when I tried to give them commands to go to the BR or Cook or go any specific place, the little commands just flash and then disappears. I can't give them commands. Did I mess up by not loading the bed?

I logged out of the Neighborhood and went back in,,,, same problem. I logged all the way out and back in,,, same problem. Only thing I have not done is reboot my comp. Gonna try that now. unhappydance

Has this happened to anyone? scaredy

2 Re: [solved]Command for Sims Out of Whack! on Wed Jun 06, 2012 5:09 am

CindaLove

avatar
Admin
Let me ask you this - does any of your sims have their aspirations missing? Check and see. If it's missing, that's what's causing the problem. Have a sim that does have their aspiration purchase the ReNuYuSenso Orb from the aspiration awards. (if they don't have enough points, they can get more by this cheat: aspirationpoints [number of points here without brackets]) Then have the buggy sim change their aspiration(it can be the same one they had before.)
If that's not the problem, try deleting the sim like we were talking about in the other posts.

flower

http://www.cindassimstyle.com/

3 Re: [solved]Command for Sims Out of Whack! on Wed Jun 06, 2012 12:06 pm

BBdoll3

avatar
Admin
Oh my sweet Cinda,,, I can always count on your for an answer. I will go back in to see, but this happens on BOTH of my sims, not just (1). So is that a problem? I will try what you say and let you know.

4 Re: [solved]Command for Sims Out of Whack! on Wed Jun 06, 2012 12:29 pm

BBdoll3

avatar
Admin
OMG! Just opened my game, went in to check my peeps, and they must've 'unglitched' themselves. It's working now - both of them. Before I went to bed, I ran my System Mechanic's program and went to bed. Glad it's fixed whatever happened.

I'm keeping all of my TIPs in a binder. Thanks so much Cinda. I'm sure something else will happen where I can use them. bounce I guess all of your knowledge comes from years of experiance working with your game. Laughing I need to play with my peeps more, and get use to things happening and knowing how to fix them. As I've said before, I got in the 'Build Mode', and have not really played my game, so when something gets whacky I ***** out... :affraid:

Thanks for sharing! Much appreciated... cheers mademyday

5 Re: [solved]Command for Sims Out of Whack! on Wed Jun 06, 2012 5:35 pm

CindaLove

avatar
Admin
lafflol
Glad to hear the problem is solved, BBdoll. The missing aspiration glitch I mention can happen to a few sims or all of them. Mainly, this glitch I'm talking about causes sims to 'jump' out of position constantly, and very limited interactions, but I'm glad you don't have to fix it.

:afraid: zombie scaredy chillpill drop

http://www.cindassimstyle.com/

6 Re: [solved]Command for Sims Out of Whack! on Thu Jun 07, 2012 12:43 pm

BBdoll3

avatar
Admin
I am too, Cinda, but I will keep your tips for future referance, as I'm sure it just may happen. Laughing


_________________
 Rose2 I am Truly Blessed. I was given another beautiful day to do things I didn’t do yesterday! Rose2


 

Sponsored content


Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum